<!doctype html>
<html lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Article" xmlns:og="http://opengraphprotocol.org/schema/" class="no-mobile">
<head>
<meta charset="UTF-8"/>
<meta property="og:description" content="(Image Link)People looking for a lasting way to pay tribute to their beloved pet often get a tattoo with their name or likeness, so that pet will be with them for the rest of their lives.(Image Link)This is a really sweet way to remember a pet you've loved and lost, but the ink memorial can have the opposite effect on you if the artist does a crappy job of rendering your dear pet's likeness.But we're not here to dwell on bad tats, we're here to check out some really cool body art dedicated to good dogs b..." itemprop="description"/><meta property="og:title" content="A Huge Collection Of Really Cool Tattoos Dedicated To Dogs" itemprop="name"/><meta property="og:type" content="article" /><meta property="og:url" content="http://www.neatorama.com/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/" /><meta property="og:site_name" content="Neatorama" /><meta name="description" content="(Image Link)People looking for a lasting way to pay tribute to their beloved pet often get a tattoo with their name or likeness, so that pet will be with them for the rest of their lives.(Image Link)This is a really sweet way to remember a pet you've loved and lost, but the ink memorial can have the opposite effect on you if the artist does a crappy job of rendering your dear pet's likeness.But we're not here to dwell on bad tats, we're here to check out some really cool body art dedicated to good dogs b..." /><link href="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-0.jpg" rel="image_src" type="image/jpeg" itemprop="image"/><meta property="og:image" content="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-0.jpg" /><link href="http://www.neatorama.com/pet/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/" rel="canonical" /><meta name="neato:author" content="zeon-santos" />
<title>A Huge Collection Of Really Cool Tattoos Dedicated To Dogs - Neatorama</title>


<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<link rel="image/x-icon" type="image/ico" href="http://uploads.neatorama.com/favicon.ico"/>
<link rel="shortcut icon" type="image/ico" href="http://uploads.neatorama.com/favicon.ico"/>

<link href="https://plus.google.com/+neatorama" rel="publisher"/>

<link href="http://www.neatorama.com/opensearch/" rel="search" type="application/opensearchdescription+xml" title="Neatorama Search"/><link href="http://uploads.neatorama.com/min/css/2016030602/style.css?u=c;c56742feed00944cf5c706ce903bf067" rel="stylesheet" type="text/css" media="all"/><link href="http://uploads.neatorama.com/min/css/7/print.css?u=c;571a8f1170697165ab8773171aa80d77" rel="stylesheet" type="text/css" media="print"/>
<!--[if IE]>
<link href="http://uploads.neatorama.com/min/css/6/style-ie.css?u=c;861367e4bcfaac70848e083dcf2ab16e" rel="stylesheet" type="text/css" media="all"/><![endif]-->
<!--[if IE 7]>
<link href="http://uploads.neatorama.com/min/css/7/style-ie7.css?u=c;771372f9139f6a9e6cc24f2a6545e1f2" rel="stylesheet" type="text/css" media="all"/><![endif]-->
<!--[if IE 8]>
<link href="http://uploads.neatorama.com/min/css/6/style-ie8.css?u=c;d74fd0a688726a7ee280c52177ccf67e" rel="stylesheet" type="text/css" media="all"/><![endif]-->
<!--[if IE 9]>
<link href="http://uploads.neatorama.com/min/css/6/style-ie9.css?u=c;0d7e86ad56378d2bc37010ba0457a584" rel="stylesheet" type="text/css" media="all"/><![endif]-->

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript" ></script>
<style type="text/css">
  .noanon { display: none; }
</style>


<script type="text/javascript">var vosa={enableHotKeys:0,cuid:0,can_cache:true,channel:0};vosa.createUrl=function(path,u){var u=u||'http://www.neatorama.com/';if(/\/$/.test(u)&&/^\//.test(path))
path=path.substring(1);if(!/\/$/.test(u)&&!/^\//.test(path))
path='/'+path;if(!/\./.test(path)&&!/\/$/.test(path))
path+='/';return u+path;};vosa.getThemeUrl=function(path){path=path||'';return'http://uploads.neatorama.com/vosa/theme/neato2/'+path;};vosa.createCdnUrl=function(path){return vosa.createUrl(path,'http://uploads.neatorama.com/');};vosa.addCgiVar=function(url,key,value){return url+(url.indexOf('?')>-1?'&':'?')+key+'='+encodeURIComponent(value);};vosa.imgLoading='<img src="http://uploads.neatorama.com/vosa/theme/neato2/media/loading.gif" alt="Loading..."/>';if(typeof(vosa.persist)==="undefined")vosa.persist={};$(window).unload(function(){vosa.persistCommit();});if(typeof(vosa.persist.prefs)==="undefined")vosa.persist.prefs={};vosa.persistSet=function(key,val){vosa.persist.prefs[key]=val;};vosa.persistGet=function(key){return vosa.persist.prefs[key];};vosa.persistCommit=function(){$.cookie("persist_prefs",JSON.stringify(vosa.persist.prefs),{domain:"www.neatorama.com",expires:123456,path:"\/"});};$.noncepost=function(url,data,callback,type){if(typeof(data)==='object'){data.vosa_noncetime=vosa_noncetime;data.vosa_noncehash=vosa_noncehash;}
else if(typeof(data)==='string'){data+=data==''?'?':'&';data+='vosa_noncetime='+vosa_noncetime;data+='&vosa_noncehash='+vosa_noncehash;}
return $.post(url,data,callback,type);};</script><script type="text/javascript">var vosa_noncetime='1485875748',vosa_noncehash='e59f8f602f998c35d59d501c160753d1';</script><script>$.post('http://www.neatorama.com/api/nonce/',{},function(data){vosa_noncetime=data.time;vosa_noncehash=data.hash;},'json');</script>
<script src="http://uploads.neatorama.com/min/js/7/prefix.js?u=c;bd539a9051bb120f188fbbd780d45439" type="text/javascript" ></script>

<link href="http://www.neatorama.com/feed/" rel="alternate" type="application/rss+xml" title="RSS 2.0"/>

<!-- UA: 
Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2-->

<link rel="sitemap" href="http://www.neatorama.com/sitemaps/index.xml"/>
<link rel="sitemap" href="http://www.neatorama.com/sitemaps/index-mobile.xml"/>

<link href="http://uploads.neatorama.com/min/css/2016030602/global.css?u=c;ed4548f297bded60c15f3bbd98ab62a6" rel="stylesheet" type="text/css" media="all"/>
<link href="http://uploads.neatorama.com/min/css/2016030602/responsive.css?u=c;18376104d5bd0caf4a008dd7c6ea38b4" rel="stylesheet" type="text/css" media="only screen and (max-device-width: 480px)"/>

  
  <script>
    jQuery(document).ready(function ($) {
      $.getScript('//tru.am/scripts/ta-pagesocial-sdk.js', function () {
        window.TRUE_ANTHEM.configure('66');
      });
    });
  </script>




<script data-cfasync="false" src="https://s3.amazonaws.com/pubfig/neatorama/pubfig.min.js"></script>
    


</head>
<body class="no-js" id="body-controller-story">


<div id="mobile-checker"></div><div id="handheld-checker"></div>


<script type="text/javascript">$(document).ready(function(){ $('body').toggleClass('no-js js'); });</script>


        
<header id="header-outer">
  <div id="page-header">
    <div id="page-header-inner">
      <nav id="header-tabs">
        <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/blank.gif" border="0" usemap="#hdtab-map"/>
        <map name="hdtab-map">
          <area shape="rect" coords="0,14,75,49" href="http://www.neatorama.com/"/>
          <area shape="rect" coords="81,14,165,49" href="http://www.neatoshop.com/"/>
        </map>
      </nav>

      <div id="header-logo">
        <a href="http://www.neatorama.com/">
          <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/logo2.png" alt="Neatorama" class="noprint"/>
          <span>Neatorama</span>
        </a>
      </div>

      <span id="header-share">
        <iframe src="about:blank" class="fbiframe" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>

        <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/share.jpg" border="0" usemap="#hdshare-map"/>
        <map name="hdshare-map">
          <area shape="rect" coords="1,0,19,20" href="http://twitter.com/neatorama"/>
          <area shape="rect" coords="31,0,51,20" href="http://pinterest.com/neatorama"/>
          <area shape="rect" coords="62,0,80,20" href="http://www.neatorama.com/feed/"/>
        </map>
      </span>

      <div id="header-login">
                  <span class="none noanon">
        
          Hello, <b class="my-namelink"><a href="http://www.neatorama.com/whois/" rel="author" itemprop="author" class="userlink author-name" title="Profile for  - Member Since Dec 31st, 1969"></a></b>!
          <span class="sep">&nbsp;</span>
          (<span id="header-logout"><a href="http://www.neatorama.com/logout/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" title="logout" class="logout">logout</a></span>)

                  </span>

          <span class="anon">
            <a href="http://www.neatorama.com/signup/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" title="sign up" >sign up</a>            |
            <a href="http://www.neatorama.com/login/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" title="login" >login</a>          </span>
              </div>
    </div>
  </div>

  <div id="page-nav">
    <a href="#" id="nav-mobile-toggle" class="mobile">
      &#8801;
    </a>

    <nav id="page-nav-inner">
      <div id="head-search">
  <form method="get" action="http://www.neatorama.com/search/">
    <input type="text" name="q" value="" placeholder="Search Neatorama" id="head-search-q"/>    <input type="submit" name="" value="" class="icon search-btn" id="head-search-submit"/>
  </form>
</div>

<ul id="navbar">
  <li class="mobile">
    <a href="#" id="nav-mobile-close">
      &#8592;
    </a>
  </li>

  <li class="cur">
    <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
    <a href="http://www.neatorama.com/" title="Neatorama Home" >Home</a>  </li>

      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/neatogeek/" title="NeatoGeek" >Geek</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/neatolicious/" title="Neatolicious" >Food</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/neatobambino/" title="NeatoBambino" >Baby & Kids</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/pet" title="Lifestyles of the Cute and Cuddly" >Pets</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/neatopicto/" title="NeatoPicto" >LOLPic</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/twaggies/" title="Twaggies" >Twaggies</a>    </li>
      <li class="channel">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/header/nav-arrow.png?v=2" alt="" class="arrow"/>
      <a href="http://www.neatorama.com/spotlight/" title="Neatorama Spotlight" >Spotlight</a>    </li>
  
  <li class="dropdown-trigger">
    <span>MORE</span>    <span class="icon arrow-down-small"></span>

    <div class="dropdown">
      <ul>
                  <li class="">
            <a href="http://www.neatorama.com/trivia/" title="Trivia" ><span class="bull">&rsaquo;</span> Trivia</a>          </li>
                  <li class="">
            <a href="http://www.neatorama.com/skills/" title="Mad Skills" ><span class="bull">&rsaquo;</span> Mad Skills</a>          </li>
                  <li class="">
            <a href="http://www.neatorama.com/origin/" title="On The Origin of Success" ><span class="bull">&rsaquo;</span> Origin of Success</a>          </li>
                  <li class="">
            <a href="http://www.neatorama.com/puzzles/" title="NeatoPuzzles" ><span class="bull">&rsaquo;</span> Puzzles</a>          </li>
              </ul>
    </div>
  </li>
</ul>
    </nav>
  </div>
</header>



<div id="page">
  <section
id="bestposts-widget"><div
id="bestposts-container"><div
id="bestposts-viewport" data-page="1" data-pages="4"><ul
class="bestposts-listing bestpostnav-1"><li
class=""><span><a
href="http://www.neatorama.com/2017/01/31/Guguen-on-Red/" title="Gu&eacute;guen on Red"><img
src="http://uploads.neatorama.com/images/bestposts/712/2/2712/2712-l.jpg" alt="" class="canvas"/><img
src="http://uploads.neatorama.com/vosa/theme/neato2/media/featured-sash.png" alt="" class="sash"/><strong><span>Guéguen on Red</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/30/Name-That-American-Island/" title="Name That American Island"><img
src="http://uploads.neatorama.com/images/bestposts/711/2/2711/2711-l.jpg" alt="" class="canvas"/><strong><span>Name That American Island</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/27/The-Worst-Bosses-in-History/" title="The Worst Bosses in History"><img
src="http://uploads.neatorama.com/images/bestposts/710/2/2710/2710-l.jpg" alt="" class="canvas"/><strong><span>The Worst Bosses in History</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/26/13-Things-You-Didnt-know-about-The-Dick-Van-Dyke-Show/" title="The Dick Van Dyke Show"><img
src="http://uploads.neatorama.com/images/bestposts/709/2/2709/2709-l.jpg" alt="" class="canvas"/><strong><span>The Dick Van Dyke Show</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/25/Plucked-from-Obscurity-Killer-Clothes/" title="Killer Clothes"><img
src="http://uploads.neatorama.com/images/bestposts/708/2/2708/2708-l.jpg" alt="" class="canvas"/><strong><span>Killer Clothes</span></strong></a></span></li></ul><ul
class="bestposts-listing bestpostnav-2"><li
class=""><span><a
href="http://www.neatorama.com/neatogeek/2017/01/24/13-Geeky-Engagement-Ring-Boxes/" title="13 Geek Ring Boxes"><img
src="http://uploads.neatorama.com/images/bestposts/706/2/2706/2706-l.jpg" alt="" class="canvas"/><strong><span>13 Geek Ring Boxes</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/23/Real-Life-Horror-Movie-Locations/" title="Real-Life Horror Movie Locations"><img
src="http://uploads.neatorama.com/images/bestposts/705/2/2705/2705-l.jpg" alt="" class="canvas"/><strong><span>Real-Life Horror Movie Locations</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/neatogeek/2017/01/20/20-Geek-Valentines-Day-Cards-Your-Nerdy-Sweetie-is-Sure-to-Love/" title="Geeky Valentine's Cards"><img
src="http://uploads.neatorama.com/images/bestposts/704/2/2704/2704-l.jpg" alt="" class="canvas"/><strong><span>Geeky Valentine's Cards</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/neatogeek/2017/01/19/A-Really-Cool-Collection-Of-Wintry-Cosplay-Photos/" title="Wintry Cosplay Photos"><img
src="http://uploads.neatorama.com/images/bestposts/703/2/2703/2703-l.jpg" alt="" class="canvas"/><strong><span>Wintry Cosplay Photos</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/18/A-History-of-Pepsi-Cola/" title="A History of Pepsi Cola"><img
src="http://uploads.neatorama.com/images/bestposts/702/2/2702/2702-l.jpg" alt="" class="canvas"/><strong><span>A History of Pepsi Cola</span></strong></a></span></li></ul><ul
class="bestposts-listing bestpostnav-3"><li
class=""><span><a
href="http://www.neatorama.com/2017/01/17/Possible-Consequences-of-Writing-Poetry/" title="Consequences of Writing Poetry"><img
src="http://uploads.neatorama.com/images/bestposts/701/2/2701/2701-l.jpg" alt="" class="canvas"/><strong><span>Consequences of Writing Poetry</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/16/Whats-Ailing-Anakin-and-Other-Fictional-Characters/" title="What&rsquo;s Ailing Anakin (and Others)?"><img
src="http://uploads.neatorama.com/images/bestposts/700/2/2700/2700-l.jpg" alt="" class="canvas"/><strong><span>What’s Ailing Anakin (and Others)?</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/13/Orion-the-Man-Who-Would-Be-Elvis/" title="Orion, the Man Who Would Be Elvis"><img
src="http://uploads.neatorama.com/images/bestposts/699/2/2699/2699-l.jpg" alt="" class="canvas"/><strong><span>Orion, the Man Who Would Be Elvis</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/pet/2017/01/12/How-to-Raise-a-165-Year-Old-Cat/" title="How to Raise a 165-Year-Old-Cat"><img
src="http://uploads.neatorama.com/images/bestposts/698/2/2698/2698-l.jpg" alt="" class="canvas"/><strong><span>How to Raise a 165-Year-Old-Cat</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/11/The-First-Super-Bowl/" title="The First Super Bowl"><img
src="http://uploads.neatorama.com/images/bestposts/697/2/2697/2697-l.jpg" alt="" class="canvas"/><strong><span>The First Super Bowl</span></strong></a></span></li></ul><ul
class="bestposts-listing bestpostnav-4"><li
class=""><span><a
href="http://www.neatorama.com/2017/01/10/Plucked-from-Obscurity-Technology-Animals/" title="Obscure Technology + Animals"><img
src="http://uploads.neatorama.com/images/bestposts/696/2/2696/2696-l.jpg" alt="" class="canvas"/><strong><span>Obscure Technology + Animals</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/09/The-Real-Estate-Deal-of-a-Lifetime/" title="The Real Estate Deal of a Lifetime"><img
src="http://uploads.neatorama.com/images/bestposts/695/2/2695/2695-l.jpg" alt="" class="canvas"/><strong><span>The Real Estate Deal of a Lifetime</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/06/Can-MIT-Make-Me-a-Poker-Pro/" title="Can MIT Make Me a Poker Pro?"><img
src="http://uploads.neatorama.com/images/bestposts/694/2/2694/2694-l.jpg" alt="" class="canvas"/><strong><span>Can MIT Make Me a Poker Pro?</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/05/A-Cromuluent-Exercise-in-Language/" title="A Cromuluent Exercise in Language"><img
src="http://uploads.neatorama.com/images/bestposts/693/2/2693/2693-l.jpg" alt="" class="canvas"/><strong><span>A Cromuluent Exercise in Language</span></strong></a></span></li><li
class="marl"><span><a
href="http://www.neatorama.com/2017/01/04/The-Eddie-Haskell-Story/" title="The Eddie Haskell Story"><img
src="http://uploads.neatorama.com/images/bestposts/692/2/2692/2692-l.jpg" alt="" class="canvas"/><strong><span>The Eddie Haskell Story</span></strong></a></span></li></ul></div></div><a
href="#" class="bestposts-navbtn prev"></a><a
href="#" class="bestposts-navbtn next"></a></section>
<script src="http://uploads.neatorama.com/min/js/1/bestpost.js?u=c;3cabd8351083fef2be9a345849cfbddf" type="text/javascript" ></script>
<div id="content-body">
  <div id="page-content">

    
    <div id="post-single">
      
<nav class="breadcrumb">
  <a href="http://www.neatorama.com/" title="Neatorama Front Page">Main Blog</a>

  &gt;

  
  <span>A Huge Collection Of Really Cool Tattoos Dedicated To Dogs</span>
</nav>

      <article class="post" id="post-94572" itemscope itemtype="http://schema.org/Article"
          data-urlname="A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs"
          data-shareurl="http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F"
          data-sharetitle="A+Huge+Collection+Of+Really+Cool+Tattoos+Dedicated+To+Dogs"
          data-shorturl="http%3A%2F%2Ftinyurl.com%2Fh3m8x4y"
          data-vh="208bf332dc2be59ae6aa5147209289b6"
          >
        <header>
          <h1>
            <a href="http://www.neatorama.com/pet/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/">A Huge Collection Of Really Cool Tattoos Dedicated To Dogs</a>
          </h1>
        </header>

        <div class="post-shares social-only">
  

            <div class="fb-share-button" data-type="button_count" data-href="http://www.neatorama.com/pet/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/"></div>
      
  <!--span class="sep"></span-->


  <!--span class="sep"></span-->

  
  </div>


        <footer class="byline">
  <a href="http://www.neatorama.com/whois/zeon-santos/" rel="author" itemprop="author" class="userlink author-name" title="Profile for Zeon Santos - Member Since Aug 4th, 2012">Zeon Santos</a>
      <span> &bull; </span>
    <time datetime="2017-01-30T19:59:48-0800" pubdate>11 hours ago</time>  
  
  <span> &bull; </span>
  <span class="post-likes">
              <a href="#" rel="nofollow" class="post-like" id="postlike-94572" title="Like this post">
        <span class="post-liketext">
          1        </span>
        <span class="heart"></span>
      </a>
      </span>

  </footer>


            
        <section class="postbody">
          
          <div class="postbody-text">
            
            <p><img src="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-0.jpg" alt=""  width="600" height="519" data-width="600" data-height="519"/></p><p style="text-align: center;">(<a rel="nofollow" href="https://www.instagram.com/p/BIDvGj-jr9p/?taken-by=_dr_woo_">Image Link</a>)</p><p>People looking for a lasting way to pay tribute to their beloved pet often get a tattoo with their name or likeness, so that pet will be with them for the rest of their lives.</p><p><img src="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-1.jpg" alt=""  width="600" height="600" data-width="600" data-height="600"/></p><p style="text-align: center;">(<a rel="nofollow" href="https://www.instagram.com/p/BOJd9QTDqB2/">Image Link</a>)</p><p>This is a really sweet way to remember a pet you've loved and lost, but the ink memorial can have the opposite effect on you if the artist does a crappy job of rendering your dear pet's likeness.</p><p>But we're not here to dwell on bad tats, we're here to check out some really cool body art dedicated to good dogs both alive and gone to that great big dog park in the sky.</p><p><img src="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-2.jpg" alt=""  width="600" height="678" data-width="600" data-height="678"/></p><p style="text-align: center;">(I<a rel="nofollow" href="https://www.instagram.com/p/BCy1gE7G5zX/?taken-by=rodferod&amp;hl=en">mage Link</a>)</p><p>If you like tattoos this collection will inspire you, if you like dogs this list will probably touch you, but if you hate dogs <em>and</em> tattoos then I suggest watching <em>Benji</em> with your local tattoo artist!</p><p><img src="http://uploads.neatorama.com/images/posts/572/94/94572/1485795642-3.jpg" alt=""  width="600" height="799" data-width="600" data-height="799"/></p><p style="text-align: center;">(<a rel="nofollow" href="http://tattoomagz.com/dog-tattoos-on-arms/cute-simple-pawprints-dog-tattoo-on-arm/">Image Link</a>)</p><p><a rel="nofollow" href="http://www.boredpanda.com/dog-tattoo-ideas/">See 10+ Of The Best Dog Tattoo Ideas Ever here</a></p>          </div>

          
          <div class="cl"></div>

          
  <div class="pmt">
    <span class="icon arrow-lg-circle-r"></span>
    <span class="str">Love cute animals? View more at </span> <a href="http://www.neatorama.com/pet">Lifestyles of the Cute and Cuddly</a> blog
  </div>


                  </section>

        <br class="cb"/>

        <aside>
          <div class="post-shares">
            <a href="http://www.neatorama.com/2017/01/30/Welcome-To-The-Jungle-I-Wanna-Watch-You-Bleed/" title="Welcome To The Jungle - I Wanna Watch You Bleed" class="icon-str nowrap fl" rel="prev">
        <span class="icon post-neighbor prev"></span>
        <span class="str">PREVIOUS STORY</span>
      </a>
      <span class="sep"></span>
    
  

  
  <!--span class="sep"></span-->


  <!--span class="sep"></span-->

  
            <span class="sep"></span>
      <a href="http://www.neatorama.com/2017/01/30/The-Restaurant-with-No-Kitchen/" title="The Restaurant with No Kitchen" class="icon-str nowrap fr" rel="next">
        <span class="str">NEXT STORY</span>
        <span class="icon post-neighbor next"></span>
      </a>
      </div>


          <h2 class="tags">
  <b>Tags: </b>
  <a href="http://www.neatorama.com/tag/tattoos-dedicated-to-pet-dogs/" title="Tattoos Dedicated To Pet Dogs" class="dot-sol">Tattoos Dedicated To Pet Dogs</a>, <a href="http://www.neatorama.com/tag/canine-themed-body-art/" title="Canine Themed Body Art" class="dot-sol">Canine Themed Body Art</a>, <a href="http://www.neatorama.com/tag/inspirational-imagery/" title="Inspirational Imagery" class="dot-sol">Inspirational Imagery</a></h2>

          <p id="story-shareonfb">
  <span>
    Like this? Please share
  </span>
  <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F&t=A+Huge+Collection+Of+Really+Cool+Tattoos+Dedicated+To+Dogs" target="_blank" onclick="return share_fb_wnd('http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F', 'A+Huge+Collection+Of+Really+Cool+Tattoos+Dedicated+To+Dogs')"><img src="http://uploads.neatorama.com/vosa/theme/neato2/media/shareonfb.jpg" alt="" class="msv"/></a>
  <span>
    &amp; join us 
  </span>
  <iframe src="about:blank" class="fbiframe" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</p>

              
          <hr/>

          

<div class="post-related">
      <div class="panel fl">
      <h2>Related Neatorama Posts</h2>

      <ul>
                  <li><a href="http://www.neatorama.com/2011/05/02/17-most-extreme-scar-tattoos/" title="17 Most Extreme Scar Tattoos " >17 Most Extreme Scar Tattoos </a></li>
                  <li><a href="http://www.neatorama.com/2014/03/07/Is-It-Wrong-to-Tattoo-Your-Dog/" title="Is It Wrong to Tattoo Your Dog?" >Is It Wrong to Tattoo Your Dog?</a></li>
                  <li><a href="http://www.neatorama.com/2015/06/30/A-Plethora-Of-Punny-Tattoos/" title="A Plethora Of Punny Tattoos" >A Plethora Of Punny Tattoos</a></li>
                  <li><a href="http://www.neatorama.com/pet/2017/01/26/Easy-and-Cheap-Valentines-Day-Photo-Shoot-Ideas-for-Your-Dog/" title="Easy and Cheap Valentine's Day Photo Shoot Ideas for Your Dog" >Easy and Cheap Valentine's Day Photo Shoot Ideas for Your Dog</a></li>
                  <li><a href="http://www.neatorama.com/2017/01/18/Painful-Places-To-Get-Tattooed-Ranked-From-Least-To-Most-Painful/" title="Painful Places To Get Tattooed, Ranked From Least To Most Painful" >Painful Places To Get Tattooed, Ranked From Least To Most Painful</a></li>
              </ul>
    </div>
  
      <div class="panel fr">
      <h2>Related NeatoShop Items</h2>

      <ul>
                  <li><a href="http://www.neatoshop.com/product/I-Love-You-3" title="I Love You" >I Love You</a></li>
                  <li><a href="http://www.neatoshop.com/product/Lucky-Dog" title="Lucky Dog" >Lucky Dog</a></li>
                  <li><a href="http://www.neatoshop.com/product/I-love-dogs" title="I love dogs" >I love dogs</a></li>
                  <li><a href="http://www.neatoshop.com/product/Cute-and-Kawaii-Dog-T-Shirt" title="Cute and Kawaii Dog T-Shirt" >Cute and Kawaii Dog T-Shirt</a></li>
                  <li><a href="http://www.neatoshop.com/product/Cute-burger-dog-t-shirt" title="Cute burger dog t-shirt" >Cute burger dog t-shirt</a></li>
              </ul>
    </div>
  
  <div class="cb zero"></div>
</div>

<hr/>


          <div class="rotator-panel">
  <h2>
    Neat stuff from the <a href="http://www.neatoshop.com/" title="NeatoShop" >NeatoShop</a>:
  </h2>

    <div id="story-shop-rotator-body"></div>
</div>

<hr/>
        </aside>

        <section id="comments">
  <header>
    <h2>
      <noscript>
                  <a href="/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/?load_comments=1" title="View this post with up to its first 100 comments">Comments (<span class="comm_count-post-94572">0</span>)</a>
              </noscript>
      <script>
        document.write('Comments (<span class="comm_count-post-94572">0</span>)');
      </script>
    </h2>
  </header>

        
  


<div id="commlist-post-94572" class="commlist-outer">
  <div class="commlist-comments">
      </div>

  

<noscript>
  Please enable JavaScript in your web browser to post a comment.
</noscript>
<div class="commlist-form-mini">
  Start New Comment Thread...
</div>

<div class="commlist-form new" id="commentformouter-post-94572">
  <form method="post" action="http://www.neatorama.com/comment/add/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" class="commentform" id="commentform-post-94572">
    <input type="hidden" name="key" value="1fb18f518f3518e4b391dd6fee44ad35" id="key-post-94572"/>    <input type="hidden" name="type" value="post" id="type-post-94572"/>    <input type="hidden" name="typeid" value="94572" id="typeid-post-94572"/>    <input type="hidden" name="parent" value="0" id="comm_parent-post-94572"/>    <input type="hidden" name="reply" value="0" id="comm_reply-post-94572"/>
    <div class="commform-preview">
      <div class="title">
        <span>
          Preview Comment
        </span>
      </div>

            <article id="comment-0" data-type="-" data-parent="" class="comment-single comment-by- parent comm-parent-" data-status="">
  <div id="commentself-0" class="comment-self commentself-by-">
    
    <footer>
      <span class="byline">
                
        <span class="author">
          <b id="commbltext-0" class="bltext">BLACKLISTED: </b>
          <span id="commname-0" class="name my-namelink">me</span>

          
                  </span>

        <span> &bull; </span>

                  <span class="comm-date">
            
          <time datetime="2017-01-31T07:15:48-0800" pubdate>seconds ago</time>
                  </span>
        
        <span> &bull; </span>

        <span class="comm-likes">
                                <span class="comm-like" title="No users like your comment">
              <span class="comm-liketext">0</span>&nbsp;<span class="heart"></span>
            </span>
                  </span>

              </span>
      
          </footer>

    <div class="comm-content">
      
      <div class="comm-body"></div>

      <div class="comm-hidabuse">
        <em>Abusive comment hidden.</em>
        <a href="#" class="comm-showabuse" id="commshowabuse-0">(Show it anyway.)</a>
      </div>
    </div>

      </div> 

  
  </article>
    </div>

    <div class="commform-submit">
      
      <div class="title">
        <span class="comm-new">
          Start New Thread
        </span>
        <span class="comm-reply">
          Post Your Reply
        </span>
      </div>

      
      
      <textarea name="body" id="comm_body-post-94572" class="commbody-input"></textarea>    </div>

    <div class="commform-preview fl">
      
              <button name="save" value="save" id="comm_save-post-94572" class="comment-submit save noanon" title="Submit comment now!" disabled="1">Submit Comment</button>          </div>

    <div class="fr">
              <button name="preview" value="preview" id="comm_preview-post-94572" class="comment-submit preview" title="Preview your comment before submitting" disabled="1">Preview</button>      
      <button name="endreply" value="endreply" id="comm_endreply-post-94572" class="comment-submit endreply msl none" title="Cancel this reply">Cancel</button>    </div>

    <div class="commform-submit">
                </div>

    <br class="cr"/>

    
    <p class="options">
      

          </p>
  </form>

      <form method="post" action="http://www.neatorama.com/login/" class="commentloginform" id="commentloginform-post-94572">
      <div class="commform-login none">
        <div class="title">
          <span class="comm-new">
            <span class="commlogin-field">Quick Sign In and Post Comment</span>
            <span class="commsignup-field none">Register and Post Comment</span>
          </span>
        </div>
        <p>
          Hello! You need to sign in to comment. Please be courteous; see our
          <a href="http://www.neatorama.com/comment-policy/" class="dot-sol" title="Comment Policy">Comment Policy</a>.
        </p>

        <div class="commlogin-field">
          <div class="subform">
            <label class="fldrow">
              <span>*Email</span>
              <input type="email" name="login" value="" required="1" id="commlogin_login-post-94572"/>            </label>

            <label class="fldrow">
              <span>*Password</span>
              <input type="password" name="pass" value="" required="1" id="commlogin_pass-post-94572"/>            </label>

            <div class="fldrow">
              <span></span>
              <a href="http://www.neatorama.com/recover/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" id="commlogin_reset-post-94572" class="comm-reset dot-sol" target="_blank">Forgot? Reset Password</a>
            </div>

            <div class="fldrow">
              <span></span>
              <button name="save" value="logincomm" id="commlogin_submit-post-94572" class="login-comment">Sign In to Post Comment</button>            </div>
          </div>
        </div>

        <div class="commsignup-field none">
          <div class="subform">
            <label class="fldrow">
              <span>*Email</span>
              <input type="email" name="mail" value="" required="1" id="commsignup_email-post-94572"/>            </label>

            <label class="fldrow">
              <span>*Password</span>
              <input type="password" name="pass" value="" required="1" id="commsignup_pass-post-94572"/>            </label>

            <label class="fldrow">
              <span>*Name</span>
              <input type="text" name="name" value="" required="1" id="commsignup_name-post-94572"/>            </label>

            
            <label class="fldrow">
              <span>Newsletter</span>
              <input type="checkbox" id="commsignup_mlist-post-94572" name="mlist" value="1"/>
              <small>Exclusive contests &amp; giveaways</small>
            </label>

            <div class="fldrow">
              <span></span>
              <button name="save" value="signupcomm" id="commsignup_submit-post-94572" class="signup-comment">Register to Post</button>            </div>
          </div>
        </div>


        <div class="cl"></div>

        <div id="commlogin_result-post-94572" class="error commlogin-field"></div>
        <div id="commsignup_result-post-94572" class="error commsignup-field none"></div>

        <div class="commlogin-field">
          New to Neatorama or haven't signed in before since the new version? <a href="http://www.neatorama.com/signup/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" id="commlogin_signup-post-94572" class="comm-signup dot-sol">Register an account</a>!
        </div>
        <div class="commsignup-field none">
          Already registered? <a href="http://www.neatorama.com/login/?_return_to=http%3A%2F%2Fwww.neatorama.com%2F2017%2F01%2F30%2FA-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs%2F" id="commsignup_login-post-94572" class="comm-login dot-sol">Sign in</a>
          to your existing Neatorama account.
        </div>
      </div>

      <div class="after-commsignup none">
              </div>
    </form>
  
  <div class="cb pst">&nbsp;</div>
</div>

</div>

      <noscript>
      <a href="/2017/01/30/A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs/?load_comments=1" title="View this post with up to its first 100 comments" class="icon-str">
        <span class="span icon arrow-lg-circle-r m"></span>
        <span class="str">
          <span>Click here to view up to the first 100 of this post's</span> <span class="comm_count-post-94572">0</span> <span>comments</span>
        </span>
      </a>
    </noscript>
  </section>


      </article>    </div>  </div>
  
<div id="page-sidebar" class="noprint">
      <hr/>

    <!-- Neatorama_300x250_300x600_160x600_ATF -->
<div align="center" id="div-gpt-ad-rectangle-ATF">
  <script data-cfasync="false" type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-ATF'); });
  </script>
</div>
  
    <hr/>
  
  <div id="sidebar-neatoshop">
    <a href="http://www.neatoshop.com/" class="nobb">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/sidebar/neatoshop-3.jpg" alt="NeatoShop"/>
    </a>
    <br/>

    <div class="indent">
      <span class="span icon arrow-lg-circle-r m"></span>
    </div>

    <div class="body">
      <a href="http://www.neatoshop.com/label/New-T-Shirts">New T-Shirts</a>
      &
      <a href="http://www.neatoshop.com/label/Hot">Bestsellers</a>
      from 
      <a href="http://www.neatoshop.com/">NeatoShop</a>
    </div>

    <div class="cb"></div>
  </div>


  <div id="sidebar-intro" class="sol-dot-child mlt">
    <div class="indent">
      <span class="span icon arrow-lg-circle-r m"></span>
    </div>

    <div class="body">
      <b>Bugs & Tips?</b> <a href="http://www.neatorama.com/faq#contact">Contact Us</a>
      <br/>
      Homepage keyboard shortcuts: J/K & O/S
      <br/>
    </div>

    <div class="cb"></div>
  </div>


  <div id="sidebar-mlist" class="sol-dot-child mlt">
    <div class="indent">
      <span class="span icon arrow-lg-circle-r m"></span>
    </div>

    <div class="body">
      <strong>Join NeatoMail, our weekly newsletter</strong><br/>
      Get access to subscriber-only prizes!

      <form action="https://madmimi.com/signups/subscribe/66375" method="post" target="_blank" onsubmit="return window.confirm("You are submitting information to an external page.\nAre you sure?");"> 
        <input name="signup[email]" type="text" placeholder="Your Email" size="25">
        <input value="Sign up!" type="submit"> 
      </form> 
    </div>

    <div class="cb"></div>

<br/>
  </div>  
  
  
  
     <hr/>

<aside id="post-widget-recent">
  <header>
    <strong>
              <a href="#" data-field="views" class="active">Most Popular</a>
      
              <span> | </span>
      
              <a href="#" data-field="comments">Most Commented</a>
          </strong>
  </header>

      <section class="views">
      <ol>
                            <li>
            <a href="http://www.neatorama.com/2017/01/30/The-Best-National-Park-in-Every-State/">
              The Best National Park in Every State            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/28/Teenage-Photographer-Captures-Life-In-Hong-Kong-In-The-1950s/">
              Teenage Photographer Captures Life In Hong Kong In The 1950s            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/26/13-Things-You-Didnt-know-about-The-Dick-Van-Dyke-Show/">
              13 Things You Didn't Know About <i>The Dick Van Dyke Show</i>            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/28/Fun-Facts-You-Might-Not-Know-About-Robin-Williams/">
              Fun Facts You Might Not Know About Robin Williams            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/27/The-Best-Dessert-From-Every-State/">
              The Best Dessert From Every State            </a>
          </li>
              </ol>
    </section>
  
      <section class="comments none">
      <ol>
                            <li>
            <a href="http://www.neatorama.com/2017/01/26/From-Hospital-Gowns-to-Paper-Couture-The-Unlikely-Origins-of-60s-Disposable-Dresses/">
              From Hospital Gowns to Paper Couture: The Unlikely Origins of '60s Disposable Dresses            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/29/The-Megatsunami-Of-Lituya-Bay/">
              The Megatsunami Of Lituya Bay            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/25/Innocent-Things-That-Were-Demonized-During-The-Satanic-Panic/">
              Innocent Things That Were Demonized During The Satanic Panic            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/27/The-Glass-Doorknob-Cause-a-House-Fire/">
              This Glass Doorknob Caused a House Fire            </a>
          </li>
                            <li>
            <a href="http://www.neatorama.com/2017/01/28/These-Tostitos-Bags-Will-Tell-You-When-It-Detects-Alcohol-on-Their-Breath/">
              These Tostitos Bags Will Tell You When It Detects Alcohol on Their Breath            </a>
          </li>
              </ol>
    </section>
  </aside>

<hr/>

    <div id="sidebar-cuteshop" class=" mlt sticky-panel">

<div class="post-shares" style="margin-top:0 !important;">
<img src="http://uploads.neatorama.com/vosa/theme/neato2/media/sidebar/heart.jpg" alt="" style="margin-bottom:10px;vertical-align:top !important"/>
<span style="font-weight:normal;vertical-align:middle !important">We hope you like what you see! Please share:</span><br/>

<fb:like send="false" layout="box_count" width="75" show_faces="false" data-href="http://www.facebook.com/neatoramanauts"></fb:like>

  <span class="sep"></span>

  <a
href="http://twitter.com/share" data-url="http://www.neatorama.com/" class="twitter-share-button"  data-text="" data-count="vertical">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <!--span class="sep"></span-->

    <div style="display:inline-block;margin:25px 0px 0 8px;">
    <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.neatorama.com%2F&media=&description=" target="_blank" style="vertical-align:bottom!important;border-bottom:0!important;" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It"/></a>
  </div>
  
  <span class="sep"></span>

  <g:plusone size="tall" href="http://www.neatorama.com/"></g:plusone>

  <br/>
  <hr/>
</div>

<div style="height: 5px;"></div>

      <div class="cb"></div>

      <!-- Neatorama_300x250_300x600_160x600_BTF -->
<div align="center" id="div-gpt-ad-rectangle-BTF">
  <script data-cfasync="false" type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-BTF'); });
  </script>
</div>
        </div></div>

</div>
<img src="http://www.neatorama.com/story/view/94572.gif?hash=208bf332dc2be59ae6aa5147209289b6&351344182" alt=""/>


<div class="none">
  <div id="email-modal">
    <strong>Email This Post to a Friend</strong>

    
<div id="post-email">
  <form method="post" action="">
    <input type="hidden" name="urlname" value="A-Huge-Collection-Of-Really-Cool-Tattoos-Dedicated-To-Dogs"/>
    <input type="hidden" name="post" value="94572"/>

    <header>
      <strong>"A Huge Collection Of Really Cool Tattoos Dedicated To Dogs"</strong>
    </header>

    
    <section>
      <div>
        <input type="text" name="fromname" value="" placeholder="Your Name" id="fromname"/>      </div>

      <div>
        <input type="email" name="fromemail" value="" required="1" placeholder="*Your Email" id="fromemail"/>      </div>

      <div>
        <textarea name="remarks" id="remarks" placeholder="Your Remarks"></textarea>      </div>

      <div>
        <input type="text" name="toemail" value="" required="1" placeholder="*Recipient Email(s)" id="toemail"/>        <br/>
        <em>Separate multiple emails with a comma. Limit 5.</em>
      </div>

      <div>
        <input type="text" name="captcha" value="" required="1" placeholder="Verification Code" id="captcha"/>        <img src="http://www.neatorama.com/plugin/captcha/1429849103" alt="[verification code]" id="captcha-img" width="90"/>
<a href="" id="captcha-refresh" style="display:none" tabindex="999">try another</a>      </div>

      <hr/>

      <div>
        <button name="proceed" value="send" id="proceed">Send Email</button>
        &nbsp;

        <button name="cancel" value="cancel" id="cancel">Cancel</button>      </div>
    </section>
  </form>

  <div class="success none mmt">
    <div class="ui-widget msg-box msgbox-info">
  <div class="ui-state-highlight ui-corner-all">
    <p>
              <span class="ui-icon ui-icon-info"></span>
            <strong>Success!</strong>
      Your email has been sent!    </p>
  </div>
</div>
    <a href="#" onclick="$.fancybox.close();return false;">close window</a>
  </div>
</div>

  </div>
</div>

<script>
$("#captcha-refresh").show().click(function(){$("#captcha-img").attr('src','http://www.neatorama.com/plugin/captcha/'+Math.random());return false;});
</script>

  <div id="content-body-close"></div>
</div>
<footer id="footer">
  <div id="footer-inner">
    <section class="col-1">
      <img src="http://uploads.neatorama.com/vosa/theme/neato2/media/footer/bot-300.png" alt=""/>
      <p>
        Neatorama is the neat side of the Web.
        We bring you the neatest, weirdest, and
        most wonderful stuff from all over the
        Web every day. Come back often, mmkay?
      </p>
    </section>
    <section class="col-2">
      <nav>
        <header>
          <strong>Company Info</strong>
        </header>

        <ul>
                    <li><a href="http://www.neatorama.com/faq">FAQs</a></li>
          <li><a href="http://www.neatorama.com/sitemap/">Site Map</a></li>
          <li class="mlt"><a href="http://www.neatorama.com/comment-policy/">Comment Policy</a></li>
          <li><a href="http://www.neatorama.com/privacy-policy/">Privacy Policy</a></li>
        </ul>

        <br/><br/>

      </nav>
    </section>
    <section class="col-3">
      <nav>
        <header>
          <strong>Channels</strong>
        </header>

        <ul>
          <li><a href="http://www.neatorama.com/">Neatorama (Main Blog)</a></li>
                    <li><a href="http://www.neatorama.com/neatobambino/">NeatoBambino (Baby &amp; Kids)</a></li>
          <li><a href="http://www.neatorama.com/spotlight/">Neatorama Spotlight</a></li>
        </ul>
      </nav>

      <nav class="mlt">
        <header>
          <strong>NeatoShop</strong>
        </header>

        <ul>
          <li><a href="http://www.neatoshop.com/catg/Gift-for-Geeks" target="_blank" rel="nofollow">Gift for Geeks</a></li>
          <li><a href="http://www.neatoshop.com/catg/Science" target="_blank" rel="nofollow">Science T-Shirts</a></li>
        </ul>
      </nav>
    </section>
    <section class="col-4">
      <header>
        <strong>Follow Us</strong>
      </header>

      <ul>
        <li>
          <a href="http://www.facebook.com/neatoramanauts" target="_blank" rel="nofollow">
            <span class="icon footer-fb"></span>
            <span>Follow on Facebook</span>
          </a>
        </li>
        <li>
          <a href="http://twitter.com/neatorama" target="_blank" rel="nofollow">
            <span class="icon footer-tw"></span>
            <span>Follow on Twitter</span>
          </a>
        </li>
        <li>
          <a href="http://pinterest.com/neatorama/" target="_blank" rel="nofollow">
            <span class="icon footer-pt"></span>
            <span>Follow on Pinterest</span>
          </a>
        </li>
        <li>
          <a href="http://www.neatorama.com/2011/06/08/neatorama-on-flipboard/" target="_blank" rel="nofollow">
            <span class="icon footer-flp"></span>
            <span>Find us on Flipboard</span>
          </a>
        </li>
        <li>
          <a href="http://www.neatorama.com/feed/" rel="nofollow">
            <span class="icon footer-rss"></span>
            <span>Subscribe to RSS</span>
          </a>
        </li>
      </ul>
    </section>
  </div>

  <div id="swcred">
    <a target="_blank" href="http://rommelsantor.com" title="Custom Software Systems by Rommel Santor">NeatoCMS by Rommel Santor</a>
  </div>
</footer>



<link href="http://uploads.neatorama.com/min/css/8/fancybox.css?u=c;0f76699dcbe74e6da41b1ba4b9673ded" rel="stylesheet" type="text/css" media="all"/>
<script src="http://uploads.neatorama.com/min/js/2015051301/suffix.js?u=c;f82e9e73473d97f8511c9a0e7f3553d9" type="text/javascript" async></script>

<script type="text/javascript">
</script>

<!--[if lt IE 8]>
<script src="http://uploads.neatorama.com/min/js/9/ie7.js?u=c;0b657c135ecd61186d440efbba678634" type="text/javascript" ></script><![endif]-->

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-847415-1']);

  _gaq.push(['_trackPageview']);

_gaq.push(['_setCustomVar',
  5,// custom slot #1
  'User Type',// custom variable name
  'Visitor',// custom variable value
  2// scope is session-level
]);
(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<div id="fb-root"></div><script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:'288044547874594',version:'v2.0',channelUrl:'http://www.neatorama.com/fb-channel.php',status:true,cookie:true,xfbml:true,oauth:true});FB.gotStatus=false;FB.getLoginStatus(function(response){FB.isLoggedIn=response.status!='unknown';FB.isConnected=response.status=='connected';FB.gotStatus=true;});if(typeof(window.FB_auth_login)!=='function')
window.FB_auth_login=function(){};FB.Event.subscribe('auth.login',window.FB_auth_login);};(function(d){var js,id='facebook-jssdk',ref=d.getElementsByTagName('script')[0];if(d.getElementById(id)){return;}
js=d.createElement('script');js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/sdk.js";ref.parentNode.insertBefore(js,ref);}(document));</script>
<script type="text/javascript">
(function(){
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>

<script type="text/javascript">
(function(d){
var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
p.type = 'text/javascript';
p.async = true;
p.src = '//assets.pinterest.com/js/pinit.js';
f.parentNode.insertBefore(p, f);
}(document));
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={ qacct:"p-306sOjcgY0NWo" };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-306sOjcgY0NWo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
var csDocDomain = document.location.href;
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1:2,
  c2:"6035753",
  c3:"6035753",
  c4:csDocDomain,
  c5:"Technology - News",
  c6:"",
  c15:""
});
</script>
<noscript>
<img src="http://b.scorecardresearch.com/b?c1=2&c2=6035753&c3=6035753&c4=http://www.neatorama.com&c5=Technology - News&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt=""/>
</noscript>
<!-- End comScore Tag -->


<!--start ChartBeat -->
<script type="text/javascript">
var _sf_async_config={uid:3666,domain:"neatorama.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
       /*(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");*/
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script><!--end ChartBeat -->



<script>
function cookieWrite(name, value, days) {
  if (days) {
    var date = new Date();
    date.setTime(date.getTime()+(days*24*60*60*1000));
    var expires = "; expires="+date.toGMTString();
  }
  else var expires = "";
  document.cookie = name+"="+value+expires+"; path=/";
}

function cookieRead(name) {
  var nameEQ = name + "=";
  var ca = document.cookie.split(';');
  for(var i=0;i < ca.length;i++) {
    var c = ca[i];
    while (c.charAt(0)==' ') c = c.substring(1,c.length);
    if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
  }
  return null;
}

function cookieDelete(name) {
  cookieWrite(name,"",-1);
}

var geoip = cookieRead('geoip');

if (geoip !== null)
  geoip = JSON.parse(geoip);
else {
  /* Telize shut down Nov 15, 2015
  $.getJSON('//www.telize.com/geoip?callback=?', function(result) {
    geoip = result;
    cookieWrite('geoip', JSON.stringify(geoip), 30);
  });
  */

  /*
  $.getJSON('http://freegeoip.net/json/github.com?callback', function(result) {
    geoip = result;
    cookieWrite('geoip', JSON.stringify(geoip), 30);
  });
  */

  $.getJSON('http://ip-api.com/json', function(result) {
    geoip = result;
    cookieWrite('geoip', JSON.stringify(geoip), 30);
  });
}
</script>

<style>
#cookieAlert {
  position:fixed;
  z-index: 10000;
  bottom:40px;
  right:10px;
  width:300px;
  background:#fff;
  color:#111;
  padding:10px;
  display:none;
  border: 1px solid #ccc;
  border-radius: 3px;
  box-shadow: 0 5px 15px 0px rgba(0, 0, 0, 0.25);
}
#cookieClose a{
  display: none;

  text-decoration: none;
  color: #000;
  float:right;
  font-weight: 700;
}
#cookieAlert .previousbutton{
  display:inline-block;
  padding:8px;
  text-align: center;
  color:#fff;
  background:#444;
  width:130px;
  margin-bottom: 10px;
}
#cookieAlert .nextbutton{
  display:inline-block;
  padding:8px;
  text-align: center;
  color:#666;
  background:#ccc;
  width:130px;
  margin-bottom: 10px;
}
#cookieAlert .nextbutton a,
#cookieAlert .previousbutton a
{
  color:#fff;
}
#cookieAlert a div.nextbutton {
  border:0;
}
#cookieAlert a div.previousbutton {
  border:0;
}
#cookieAlert a:hover div.nextbutton,
#cookieAlert a:hover div.previousbutton
{
  border:0;
}
</style>
<script type='text/javascript'>
if (cookieRead('EU_acceptCookies') !== 'TRUE') {
  var europe = ['AD', 'AL', 'AT', 'AX', 'BA', 'BE', 'BG', 'BY', 'CH', 'CZ', 'DE', 'DK', 'EE', 'ES', 'FI', 'FO', 'FR', 'GB', 'GG', 'GI', 'GR', 'HR', 'HU', 'IE', 'IM', 'IS', 'IT', 'JE', 'LI', 'LT', 'LU', 'LV', 'MC', 'MD', 'ME', 'MK', 'MT', 'NL', 'NO', 'PL', 'PT', 'RO', 'RS', 'RU', 'SE', 'SI', 'SJ', 'SK', 'SM', 'UA', 'VA'
  ];

  if (geoip)
    if (europe.indexOf(geoip.country_code) > -1)
      $("#cookieAlert").show();

  }

function cookieAlertsetandHide() {
  cookieWrite('EU_acceptCookies','TRUE','90');
  $('#cookieAlert').hide();
}
</script>

<div id='cookieAlert'><div id='cookieClose'><a href='#' onClick="cookieAlertsetandHide();">X</a></div><p><strong>This website uses cookies.</strong></p><p>This website uses cookies to improve user experience. By using this website you consent to all cookies in accordance with our Privacy Policy.</p><a href='#' onClick="cookieAlertsetandHide();"><div class='previousbutton'>I agree</div></a>&nbsp;<a href='/privacy-policy/' target='_blank'><div class='nextbutton'>Learn More</div></a></div>

<script>$(document).ready(function(){$(".postbody-text").on('click','a.moreless-off',function(){var id=$(this).data('id');$("#moreless-"+id).slideDown();$(this).text($(this).data('ontext')).toggleClass('moreless-off moreless-on');return false;});$(".postbody-text").on('click','a.moreless-on',function(){var id=$(this).data('id');$("#moreless-"+id).slideUp();$(this).text($(this).data('offtext')).toggleClass('moreless-off moreless-on');return false;});});</script>
<script>
(function(){
  var fbiframe_url = '//www.facebook.com/plugins/like.php?href=http%3A%2F%2Ffacebook.com%2Fneatoramanauts&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=';

  $(window).load(function(){
    setTimeout(function(){
      $('.fbiframe').attr({ src: fbiframe_url });
    }, 1000);
  });
})();
</script>

</body>
</html>

<!-- mirror6.neatorama.com -->

<!-- Cached by Smart Cache @ Tue, 31 Jan 2017 07:15:48 -0800 -->